Supabase services degraded
Started
Lasted 1h 6min
MEDIUM
Updates
RESOLVED
lasted 1h 6min
The incident has been resolved
INVESTIGATING
1h 6min earlier
Automatically opened by the Supabase Services Health Checkly monitor.
The incident has been resolved
Automatically opened by the Supabase Services Health Checkly monitor.