Supabase services degraded
Started
Lasted 49s
MEDIUM
Updates
RESOLVED
lasted 49s
The incident has been resolved
INVESTIGATING
49s earlier
Automatically opened by the Supabase Services Health Checkly monitor.
The incident has been resolved
Automatically opened by the Supabase Services Health Checkly monitor.